Dear Customer

Prysmatic have updated their client software in preparation for the London upgrade to the Ethereum 2.0 network.  This upgrade takes place between the 3rd-5th of August. Launchnodes now has the updated clients available for all our customers. 

Validator Node Customers(Including all Concierge customers) 

You simply need to update your Validator node. Updating your client involves one simple cut and paste operation. See our detailed Validator Update Instructions. 

You need to perform this update before the 3rd of August.  Please contact us at support@launchnodes.com with any questions or issues. 

Beacon Node Customers 

You need to update both your geth and Beacon node clients. Please see the detailed instructions for both below: 

1. Geth Update Instructions

2. Beacon Update Instructions 

Updates for geth and Beacon node clients need to be performed before 3rd August.  Please contact us at support@launchnodes.com with any questions or issues.

The London upgrade to the Ethereum network is an exciting development, including 5 Ethereum Improvement Proposals (EIPs). Thank you for using our products, let us know if you need any assistance in keeping your staking rewards flowing.

I am optimistic.

Regards,

Jaydeep Korde

CEO, Launchnodes